1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDR-FOX Reverted to Factory

Discussion in 'HDR-FOX T2 Freeview Recorder' started by Black Hole, Jul 12, 2012.

  1. Black Hole

    Black Hole Felonius Gru

    I don't recall seeing this issue reported before, perhaps somebody will remind me.

    Warm start this evening (boot from standby) - silence! When I glanced up there was the installation dialogue on screen: language, screen ratio, etc, and no channels tuned. Thank AF for auto schedule backups! I don't seem to have lost any media files, the CF is intact, and I'm still on 1.02.27.

    A manual tune and a schedule restore later and I'm up and running, but could have been messy.
     
  2. Brian

    Brian Administrator Staff Member

    Yes, this has been reported before. I think that Scuttlebroom may have been the first to report it HERE on 18th May, although it has happened to a few other members, myself included.
     
  3. Black Hole

    Black Hole Felonius Gru

    Fair enough, forgot about that - but now we have a dedicated topic for it!
     
  4. Black Hole

    Black Hole Felonius Gru

    Doh!

    I forgot the auto-power-down-after-3-hours-idle has been reinstated - a visit to the living room was required this morning!
     
  5. digitalspace

    digitalspace Member

    This happened to me a couple of weeks ago. As you say, thank AF for schedule backups, but I'd be interested to know why this happens at all!
     
  6. Brian

    Brian Administrator Staff Member

    Were you running 1.02.27 firmware at the time?
     
  7. Black Hole

    Black Hole Felonius Gru

    I'm currently on 27+2.10, planning to let it "upgrade" to 28 on Wednesday (as an experiment) and then reinstate 20+2.11.

    Double-Doh! I was wondering why my latest recordings wouldn't play on the HD-FOX last night "Channel scrambled" - then I realised the factory reset also turned off content sharing for the decryption!
     
  8. Black Hole

    Black Hole Felonius Gru

    All sorts of things came out of the woodwork, for some reason it didn't occur to me to go right through the settings menus and make sure everything was back as it should be. Fortunately I have my IP address set by DHCP otherwise I would have had to set that up again.

    As a reminder for anybody else falling into this trap (and me!), here's a tick list:
    • Auto power-down
    • Power saving in standby
    • Content sharing
    • FTP access
    • Padding
     
    Scuttlebroom likes this.
  9. Scuttlebroom

    Scuttlebroom Member

    Well Done BH! I too forgot that they changed when the issue happened to me as well!

    I also had to change my TV output back to RGB as well!

    So far this hasn't happened again! (taps top of head!):oops:
     
  10. Black Hole

    Black Hole Felonius Gru

    That means you're using SCART. Poor you! :(
     
  11. Scuttlebroom

    Scuttlebroom Member

    Still on an old style CRT!