1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDR-FOX T2 Delete loop help wanted.

Discussion in 'HDR-FOX T2 Freeview Recorder' started by Crazycrane, May 5, 2012.

  1. Crazycrane

    Crazycrane New Member

    Hi all.

    My HDR FOX T2 500gb has got itself in a delete loop, when you go to recorder media the deleting message is on constantly. This may have happened when i tried to delete a 1 min corrupt recording, but not sure. I have tried disconnecting from the mains, but no joy. While in this state it won't record although the record light shows. It won't delete surprise, when I restart it shows the programmes I have tried to delete as present. I also don't seem to be able to copy files to a external usb currently formatted as FAT32 (I know about the 4gb limit and have only tries sd small files). Have read many thread an can't see why it should not work unless related to deleting error. I am running on the standard Humax firmware. Now the questions come, I have some recordings I would like to keep, but if not possible or easy so be it. I think i have a few options.

    1. Find the reciept and if under warenty (may just be) send away and probably lose recorded programmes any way, as they will just probaly sawp the hard drive. Also I would not have my box for a few weeks so no recording tele.

    2. Download and install custom firmware which from what I have read will allow me to access the drive to stop the loop. Not sure what i am doing on this route so would need some help. This may not be possible with the box in it current state anyway and may make 1 impossable.

    3. Open the box whip out the drive and put a new one in, I have two possable both WD Cavier one 500gb and the other 1tb. The box will format the drives and I start from scratch. It then may be possible to access the removed drive on my laptop (with ext3 software) and through a variety of routes copy the programmes back to the newly installed hard drive, may require custom firmware. This should mean the box is up and running quickly and the copying can be done at leasure.

    4. Any suggestions you guys make.

    Sorry for the long post but thought best to give as muck detail as possable. I am going out soon so may not be able to reply to questions till tomorrow. Thanks in advance for any help.

    Cheers
     
  2. Ezra Pound

    Ezra Pound Well-Known Member

    1) Note down your schedule and favorites (They will be lost)
    2) Try a Factory default e.g. Menu >> Settings >> Intallation >> Factory Default
    3) If Delete is still spinning, setup Humax LAN in Menu >> Settings >> System >> internet settings
    4) Turn on Humax FTP e.g. Menu >> Settings >> System >> internet settings >> FTP server = on
    5) on P.C. goto Windows Explorer and enter ftp://10.0.0.200 and use logon = humaxftp and password = 0000
    Note:- replace 10.0.0.200 with your Humax IP address (in internet settings above)
    6) Using FTP copy wanted files from the Humax to a P.C.
    7) Format you Hard Disk Drive e.g. same menu as Factory Default
    8) FTP files back to Humax from P.C. (These files will only play on original Humax NOT on a replacement)
     
  3. Crazycrane

    Crazycrane New Member

    Thanks for the quick reply. I had not relised.I would be able to FTP the files off without the custom firmware will give it a try. But forgot to say can,t format the interal drive through menu as storage part of the menu is greyed out. This is probably as the result of the delete loop. So will force it to stop anyway.

    Although I can't seem to copy, delete or record I can watch programmes previously recorded. Also this has been happening for about a week.

    Thanks again.
     
  4. xyz321

    xyz321 Well-Known Member

    From the fault description it suggests that at least one of the partitions is mounted read-only - probably due to some file system corruption. I think the options are:
    1. Try the latest Humax firmware. It does have a disk test function which may help but if it does not allow you into the DISK menu then it will be of no use.
    2. Install the custom firmware and fix the disk in maintenance mode. You will not be able to install the web interface initially since the disk is read-only. However, it should be possible to telnet into the box and use maintenace mode to repair or in the worst case reformat the disk.
    3. Return to Humax - as stated above you will not be able to play any saved files on a replacement box.
     
  5. This exact same thing happenned to me yesterday! *Deleting... permanently displayed when in media screen. All my recordings were slowly being deleted before my eyes. Tried to turn off and on, also turned off and on at the wall, but no joy. It did stop eventually, but not sure how as I was frantically pressing anything to stop the delete. It may have been the opt+ button that stopped the delete, but can't be sure.

    Can't think of anything obvious that I did to start the deletes, may have been an attempt to delete a single recording or moving a recording to a folder that triggered it.

    I am running the Customised Firmware 2.00. Portal-xtra1, redring, auto-unprotect, webif
     
  6. Black Hole

    Black Hole Felinos Guru

  7. Eek indeed! Some of the stuff is still on iPlayer or other catchup services. Imagine the panic when we thought the last episode of Homeland may not record properly.
     
  8. 4291

    4291 Well-Known Member

    Have you got Auto Delete set to OFF.

    Edit: Seems it may only be an option on the HD-FOX-T2.
     
  9. Ezra Pound

    Ezra Pound Well-Known Member

    Auto delete is also a HDR option, e.g. Menu >> Settings >> Preferencies >> Recording >> Auto Delete Off/On
     
  10. 4291

    4291 Well-Known Member

    I only have a .pdf version of the HDR manual (Aug) and it is not mentioned there.

    I have tried to find the latest versions to download but the link in the Wiki seems to be broken.
     
  11. Black Hole

    Black Hole Felinos Guru

    We discovered that before.
     
  12. brianmt

    brianmt Member

    this happened to me a couple , of years back with the 9200. Same thing trying to delete a phantom recording, trouble is can't remember how I got out of it. I do know I left the machine off for a couple of days, maybe try that.
     
  13. Is greyed out, maybe because something is being recorded now. Will check when recording finishes.
     
  14. Ezra Pound

    Ezra Pound Well-Known Member

    It's another item missing from the manual page 33 has Menu >> Settings > preferencies >> Recording but no mention of Auto Delete which is in that menu
    BTW
    the Recording options are greyed out during a recording
    WiKi Link Fixed HERE
     
  15. Brian

    Brian Administrator Staff Member

    According to the release notes, Auto Delete was added to the HDR in v 1.02.07 which became available Feb 2011, and to the HD in v 1.02.20 which became available July 2011.
     
  16. Auto Delete is set to Off
     
  17. 4291

    4291 Well-Known Member

    Is now or was?
     
  18. Sorry, both. It is now and was.

    Don't suppose there's a recycle bin is there?:rolleyes:
     
  19. 4291

    4291 Well-Known Member

    I have the .pdf version of the HD-FOX T2 (PVR ready) FAQs supplement. No mention of Auto Delete there either?
     
  20. Brian

    Brian Administrator Staff Member

    It was added in a later firmware release, see my earlier post #15.