• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

New firmware available - with media server feature :)

MattC

Member
Just a heads up; as of around 2pm a new firmware is available. Here are the release notes;
  • Digital Media Server (share your recorded content with other devices)
    • Menu > System > Internet Settings > Content Share
  • HDMI improvements
  • SD - HD audio balanced
  • 1080p icons included
  • Humax TV Portal
    • YouTube (will be added to the TV Portal on 6th July) Note: Only available with 1.02.20 software.
    • Resolved Internet Radio rebooting issue
  • Resolved Trialer Booking "Book Me" prompt icon location
  • Network Change message includes re-tune option
http://beta.humaxonline.co.uk/downloads
 

neilleeds

Member
Will be interested to see how the media server works with HD content because the proposed encryption system seemed to make the feature useless without a HD-FOX. Also I hope this new version is fully compatible with the custom firmware.

Edit: Actually I'm not even sure why I'm bothered about the top item because the gap was filled by mediatomb in the custom firmware a while ago.
 
OP
MattC

MattC

Member
True true.. but at least regular users of the box (like my parents) will be able to set up the feature without installing a custom firmware :)
 

neilleeds

Member
True true.. but at least regular users of the box (like my parents) will be able to set up the feature without installing a custom firmware :)
It's a very useful feature as long as it's not crippled with DRM and is easy to use from say Windows Media Player.
 

fenlander

Active Member
I've just been trying the Media Server with XBMC (having failed with WMP). I managed to connect to the server OK and content is detected. I can play SD files recorded on the Hummy, also imported .avi and .mpg files. HD files - both Hummy .ts files and imported .mkv files do NOT play. It makes no difference whether or not the Enc flag has been cleared with Foxy.

In fact, HD .ts files do not appear at all in the media listings. .mkv files are listed, but do not play. A 720p .avi file I added was not listed, though other .avi files are visible.

Foxy still works - at least, it clears the Enc flag, though I haven't actually transferred a file with USB to check that it is properly decoded.
 

sgp

New Member
Also, it was implied on MyHumax.org that the iPlayer UI might be faster with this release. Does anyone know if this is true?
Just tried the new firmware on the HD-FOX and the Portal (still labelled as Beta) speed on all of the menus is much, much improved. It's actually quite usable now...
 

Drutt

Active Member
Just tried the new firmware on the HD-FOX and the Portal (still labelled as Beta) speed on all of the menus is much, much improved. It's actually quite usable now...
Thats good news - it was pretty much unusable before. Is the Media server available on the HD? Is suspect it is HDR only :(

Steve
 
OP
MattC

MattC

Member
I've just been trying the Media Server with XBMC (having failed with WMP). I managed to connect to the server OK and content is detected. I can play SD files recorded on the Hummy, also imported .avi and .mpg files. HD files - both Hummy .ts files and imported .mkv files do NOT play.
Interesting. I'd not even considered the fact that you might be able to play other media that you'd imported.. maybe Humax hadn't either ;) It's a massive shame that HD content won't play back, but I guess at least SD is okay for now.. I just hope it gets included at a later date. From what I remember, the box by 3view allows HD playback.. it also handles subtitles embedded in the stream. There are screenshots of it working in this article;

http://3viewer.elementfx.com/index.php?option=com_content&view=article&id=49:accessing-3view-via-xbmc
 

sgp

New Member
Thats good news - it was pretty much unusable before. Is the Media server available on the HD? Is suspect it is HDR only :(
Not sure on media server, don't have a disk attached to my HD as I still use a trusty 750GB 9200T for main PVR functionality.

I may be just taken aback now, but I stream via uPNP on a remote MediaTomb, and I think this is a *little* snappier on these menus and startup too..
 
OP
MattC

MattC

Member
I hate that damn pause at 79% ...... always makes me think the box has been bricked :confused:
 
Top