• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This is upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

PVR-9200T and 9300T not responding to remote

geoffhaynes

New Member
I have both a 9200T and a 9300T and they are both becoming less and less responsive to the remote. Sometimes the response is delayed by several seconds and sometimes non-existent. I have switched the remotes over and tried new batteries - I even bought a new remote but to no avail.

Any suggestions gratefully received.
 

Luke

Well-Knwοn Мember
This has been quite common for the last 5 years!

The most likely cause is the same as most others experiencing this in that neither unit can cope 100% with the number of events stored for the guide.
Most people should find that the 9300T not being as response as it could be isn't a great issue UNLESS you are tuned to more than 1 transmitter.
For the 9200T tuning to just 1 transmitter could improve the situation but it will sometimes still be too noticeable. For the 9200T the way to get to respond as good as new the solution is to manually tune to just a selection of the multiplexes from just 1 transmitter.

For how to retune manually to just 1 transmitter see
https://hummy.tv/forum/threads/9200t-missing-recordings-and-not-filling-the-guide.561/#post-6826

To work out which multiplexes you can live without on the 9200T see
http://www.digitaluk.co.uk/channels/channel_listings
and click on the heading 'Mux'.
 

MartinLiddle

Super Moderator
Staff member
For the 9200T the way to get to respond as good as new the solution is to manually tune to just a selection of the multiplexes from just 1 transmitter.
I can't speak for the 9300T as I have never owned one. For the 9200T you will probably see some improvement with four multiplexes tuned but to get good response you may need to go down to three multiplexes.
 

keithatrochdale

Super Moderator
Staff member
You may well find that all you need to do is a re-boot and that is not just switching it of then on again!

I am sure there are instructions on here if you search.
 

keithatrochdale

Super Moderator
Staff member
Hi yes quite correct I meant off and then on again. :oops:

IIRC you have to power down the pvr, switch off by the mains switch on the back and while holding two buttons turn on the mains switch.

I think this is what was called 'The secret menus'.
 
OP
G

geoffhaynes

New Member
This has been quite common for the last 5 years!

The most likely cause is the same as most others experiencing this in that neither unit can cope 100% with the number of events stored for the guide.
Most people should find that the 9300T not being as response as it could be isn't a great issue UNLESS you are tuned to more than 1 transmitter.
For the 9200T tuning to just 1 transmitter could improve the situation but it will sometimes still be too noticeable. For the 9200T the way to get to respond as good as new the solution is to manually tune to just a selection of the multiplexes from just 1 transmitter.

For how to retune manually to just 1 transmitter see


To work out which multiplexes you can live without on the 9200T see

and click on the heading 'Mux'.
Hi Luke. Many thanks. This has resulted in a significant improvement on both machines.
 
OP
G

geoffhaynes

New Member
Hi yes quite correct I meant off and then on again. :oops:

IIRC you have to power down the pvr, switch off by the mains switch on the back and while holding two buttons turn on the mains switch.

I think this is what was called 'The secret menus'.
Thank you for your reply. Could you please explain which 2 buttons need to be held down whilst turning the mains switch back on?
 

keithatrochdale

Super Moderator
Staff member
Sadly the information was stored on a crashed HDD, but I would be surprised if some of the original members couldn't help.
 

Luke

Well-Knwοn Мember
I think this is what was called 'The secret menus'.
No. That is:
Menu > System > Status > Red - Green -Yellow - Blue - Yellow - Green - Red

But that sounds similar to the youview boxes for getting them to do an appropriate default reset. Could it be a youview reset you are thinking of?
 

keithatrochdale

Super Moderator
Staff member
Hi no the later boxes have a different procedure, I feel sure it was turning on the mains whilst holding down two buttons.

I do seem to think now it was called a hidden menu, but I have searched and the site does not go back to the first year of the Hummy.
 
OP
G

geoffhaynes

New Member
Hi no the later boxes have a different procedure, I feel sure it was turning on the mains whilst holding down two buttons.

I do seem to think now it was called a hidden menu, but I have searched and the site does not go back to the first year of the Hummy.
Sadly, even after manually re-tuning to only 3 mux, I'm back to square 1.

I think I might get a fvp-4000t in the new year.

Many thank s to all for your input.
 

keithatrochdale

Super Moderator
Staff member
Have you tried ringing Humax and I am sure they can give you details of how to re-boot the box.

Please could you report back here how it is done?

.
 

Luke

Well-Knwοn Мember
I've just had a fresh look at the retune instructions. I'd forgotten that they specif deleting all the channels by selecting them. That may not be good for fixing the epg impact issue. Either a reset to defaults is required or if it on latter software (1.0.23 or 1.0.26) start an auto-tune then cancel it without storing anything.
 
OP
G

geoffhaynes

New Member
Have you tried ringing Humax and I am sure they can give you details of how to re-boot the box.

Please could you report back here how it is done?

.
I hadn't tried ringing Humax as my impression from these forums was that they weren't very helpful. However, they said the only solution was a return to defaults which 'seems' to have worked perfrectly.
 
OP
G

geoffhaynes

New Member
I've just had a fresh look at the retune instructions. I'd forgotten that they specif deleting all the channels by selecting them. That may not be good for fixing the epg impact issue. Either a reset to defaults is required or if it on latter software (1.0.23 or 1.0.26) start an auto-tune then cancel it without storing anything.

A reset to defaults seems to have corrected the problem.
 
Top