• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

Remote scheduling EPG blank

DataSlayer

New Member
I have only just got an HDR Fox T2 and have been playing with the custom firmware which is awesome so far. I am setting up remote scheduling. I followed the wiki and have the account, I can logon to rs.hpkg.tv and view my schedule however my EPG is blank when I look on rs.hpkg.tv (it is populated when connecting to webif). I found in rs.log this error message lots of times:

Code:
Error encountered, Error: 28 - Timeout was reached
I assume it is having issues connecting to upload my EPG to rs.hpkg.tv. I guess being a newbie I have missed something fundamental so am very happy to be proved stupid for forgetting to do something.

Does anyone have an idea what silly thing I did and how I can fix it?

Thanks,
Simon
 
Last edited:
OP
D

DataSlayer

New Member
I have also run the rs/sync diagnostic which gave me this:

Code:
>> Beginning diagnostic rs/sync
Running: rs/sync
Sending channel information to remote server.
Already up-to-date.
Sending disk information to remote server.
Already up-to-date.
Sending disk error information to remote server.
>> Ok.
Sending TBL_RESERVATION schedule information to remote server.
Already up-to-date.
Sending pending schedule information to remote server.
Already up-to-date.


>> Ending diagnostic rs/sync
Thanks
 
Last edited:
OP
D

DataSlayer

New Member
Thanks for the replies. I have reformatted my earlier posts to hopefully now fit within the guidelines.

Last seen is 0442 this morning, region is "Multi-region inactive".

Thanks
Simon
 
OP
D

DataSlayer

New Member
No I an not tuned to multiple transmitters deliberately, I will have to see how I can fix that.

Thanks
 
OP
D

DataSlayer

New Member
Thanks for your assistance, I did the manual retune suggested and it now says "Region: South East" and the EPG is now populated. I am now looking forward to having a good play with remote scheduling.
Thanks again
Simon
 
Last edited:
OP
D

DataSlayer

New Member
My region was "Multi region inactive" but I manually retuned to just 1 region as per the advise above and my region is now "South east" and now it all works perfectly. I understand my recordings should also be more accurate now as well.
Thanks
 
Top