• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

SSL Certificate installed

Ezra Pound

Well-Known Member
After clearing cache several times I am still getting this from Android chrome

tmp_16121-2016-04-17_11.19.011101190584.jpg However, Android Adblocker is fine
 

HarveyB

Active Member
I updated a couple of months ago. I just had to send a proof of purchase (Apples email or iTunes inventory) showing purchase. They then upgraded me to VIP not a real hassle as long as you have the proof.


Sent from my iPad using Tapatalk
 

Trev

The Dumb One
I updated a couple of months ago. I just had to send a proof of purchase (Apples email or iTunes inventory) showing purchase. They then upgraded me to VIP not a real hassle as long as you have the proof.
What are you talking about? Wrong thread?
 

Wallace

Traveler 34122
No. He is correctly responding to me. I was having trouble with Tapatalk HD and 'upgraded' to the latest version.


Sent from my iPhone 6s using Tapatalk
 

MikeSh

Well-Known Member
Yep, me too. The page iteself shows a red, crossed padlock and a message saying "Your connection is not private".
(This is on a new Android tablet that's only been in use for a few days and has never been used to access this forum until just now. (I don't normally use it to access this forum; I'm typing this on the PC having specifically tested the tablet.))
 
OP
Michael

Michael

Founder
Morning. I'll have a look at the android chrome issue. I'm surprised as Google is a top supporter of LetsEncypt. (The CA the browser is complaining about). If it comes to it'll I'll gets normal certificate.

Michael


Sent from my iPhone using Tapatalk
 
Last edited:
OP
Michael

Michael

Founder
Apparently this can be fixed by the hosting provider. I've submitted a ticket and will update once I have more information.

Thanks,

Michael
 

EEPhil

Number 28
cert-error.jpg
Unfortunately none of these "fixes" has helped my poor old creaking XP with IE8 (yes, I know! - and it may well be the case that other browsers work). There must still be something "wrong" somewhere to get a mismatched address. No amount of cache clearing sorts this one!
 
OP
Michael

Michael

Founder
Your error is because IE8/Windows XP doesn't support SNI - there's nothing much I can do about that. You'll have an issue with a lot of websites where they use SNI rather than having a dedicated IP address. The only way I can fix this is by moving to a dedicated IP address for hummy.tv which requires DNS changes - it's just not worth the hassle. Having looked at Google Analytics we've had 100 WindowsXP/IE8 users since January 2015.
 
OP
Michael

Michael

Founder
I can't remember now but even still. 100 users or visits in 16 months is nothing. Unless the community wants me to look into the costs of moving us to the required server/upgrade I can do. I personally don't think it's worth the hassle.


Sent from my iPhone using Tapatalk
 

Trev

The Dumb One
NOOOOOOOOOOOO, Just interested in the number that's all, as to whether it was 100 users or 1 user 100 times. But it really doesn't matter.;)
 
Top