• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

New firmware Version 1.03.12 for HDR-FOX T2

prpr

Well-Known Member
1.03.12 was OTA'd again this week:
Wed 12-11-2014 2am to Fri 14-11-2014 9am

First thing I've seen on the Engineering Channel since before the Commonwealth Games. Shame Humax couldn't use the slot for something more useful though, like an update for the HD.
 
I noticed the EPG had slowed down yesterday, and spotted the box had updated overnight. I decided to try to get used to it, but after 2 minutes of channel surfing it crashed.

Tried again and crashed within a few selections of the EPG. Same last time I let it update, so put it back to 1.02.32. (No network connections, so not that).

Fast EPG and no more crashes!

Reminder set to stop the OTA update again.
 
1.03.12 does not crash on me when using the EPG. It's crashed twice in the entire time I've had it, which is since initial release. Your experience does not sound typical, if it were there would be reports all over here about.
 
1.03.12 was OTA'd again this week:
Wed 12-11-2014 2am to Fri 14-11-2014 9am

First thing I've seen on the Engineering Channel since before the Commonwealth Games. Shame Humax couldn't use the slot for something more useful though, like an update for the HD.
Strange the Engineering Channel is so little used. A few years ago companies had to wait weeks to get a slot on it. Has everything else that is still being maintained moved to internet based updates?
 
I posted ages on here about mine resetting itself, reverted back to 1.o2.32 and it was fine. Now this OTA update has brought the same problems back, so I have a similar issue as Andy Fox, although mine restarts while watching certain channels and doesn't seem to be triggered by the EPG.