1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Receiving Programme Information - Unable to record?

Discussion in 'FOXSAT-HDR Freesat Recorder' started by Martin, Jul 2, 2011.

  1. Martin

    Martin Member

    Hi

    For the last 2 days every time I have tried to set-up a recording in the EPG it has responded with "Please wait for receiving broadcast information" and will not let me go any further. In the top right corner of the EPG it says "Receiving programme information" and has been showing that for 2 days!
    The only way I can record is to wait for the programme to start and hit the record button.
    I have tried various thing, power down, unplug ethernet, Freesat retune etc but still cannot setup a recording for the future.
    Everything else appears to be ok, including series recording I already had setup they are recording fine.
    Any ideas anyone??

    Cheers

    Martin
     
  2. gomezz

    gomezz Well-Known Member

    When you say it has been like that for the past two days do you mean the PVR has been turned on and in the EPG screen for the past two days? This message means it is doing a full EPG refresh and should take around 40 seconds. If instead of pressing Guide you press Schedule then Red this will take you to the archived EPG and let you set timers straightaway.
     
  3. Martin

    Martin Member

    Thanks for the quick reply.

    No, it's not been on for the last 2 days, but every time I press Guide and go to the EPG screen the message is there, the only time it clears is when a programme is being recorded (I found this tonight when it was recording the National Lottery draws) If I press record the button to do an instant record the message clears and I can then programme something for the future, I can then stop the instant recording.
    Thanks for the info about the schedule button and pressing red, certainly does work:)
    It looks like its being doing constant EPG refreshes for the last 2 days but I have no idea why ! At least I have a couple of workarounds for now..

    Thanks again

    Martin
     
  4. gomezz

    gomezz Well-Known Member

    Because the EPG info is being constantly changed with old programme info dropping off and new programme info being added.
     
  5. Martin

    Martin Member

    I have seen the "Receiving programme information" message before but only for a few seconds, and I have never had a problem setting up a recording schedule after pressing the Guide button to get the EPG, this has only been happening for the last 3 days. (Still the same this morning, box has been on for 2 hours and every time I press the guide button the message is there)
    We did have a bad thunderstorm a few days ago so I am wondering if the Humax might have been damaged:(
     
  6. gomezz

    gomezz Well-Known Member

    You do realise there was an OTA firmware update a couple of weeks ago which changed the way this worked?
     
  7. grahamlthompson

    grahamlthompson Well-Known Member

    The reason that pressing guide works when the box is recording is that to download a complete new epg requires tuner 1 to be used. (That's why you lose the background video and audio for about 40 seconds). When recording tuner 1 is not available so you get the cached epg (identical to Schedule Red). Using schedule/red you can set recording reservations even while viewing a recording.
     
  8. Martin

    Martin Member

    The last firmware update I had was in March, currently on ver 1.00.15, I didn't realise there had been such a change at that time and I have only had this problem for the last few days. I was on holiday 3 weeks ago and setup several programmes to record whilst I was away with no problem.
     
  9. Martin

    Martin Member

    Graham thanks for that info, I didn't know how that worked. Still does not explain why I had not seen this issue until 3 days ago or why on pressing the Guide button the EPG always shows "Receiving programme information".
     
  10. grahamlthompson

    grahamlthompson Well-Known Member

    If the message does not go away in 40 seconds or so somethings wrong. Try doing a freesat tune and don't bother to save the results.. The new firmware stops you setting a recording during the epg download and it seems to take about 10 seconds or so longer with the new firmware. If that doesn't clear the problem make a note of your recording schedule and do a factory reset.
     
  11. Martin

    Martin Member

    Thanks again Graham, I think you are right, somethings wrong! Have tried both suggestions and still stuck with the message 35 minutes after the factory reset.

    I'm not used to problems with the Humax box, first time in 3 years I have had something wrong that I could not fix in seconds, I guess its time to think about buying a new one..
     
  12. grahamlthompson

    grahamlthompson Well-Known Member

    I doubt it's your box. Next thing to try tune your box to 999. Go into Menu/System/Diagnostics and post what signal strength and quality is reported for both tuners.

    You could reflash your firmware back to V1.00.13 to be certain although it will update back to V1.00.15 overnight if left in sby.
     
  13. Martin

    Martin Member

    On channel 999 it reports 85% for both tuners, back on 108 it's flicking between 95% and 100%.

    I will hold off reflashing the firmware for now as I would loose the other issues that were addressed in the update. I still have the workaround that gomezz told me about, if it is a problem with the latest update I would expect to see more people reporting this issue.
     
  14. peterpi

    peterpi Member

    Iv'e experienced the same problem last couple of days. Wanted to record film on ITV3 +1 twenty past five. Got the same message. Tried setting up for a couple of other channels and had no problem. Eventually it did alow me to record film. Box goes into standby mode every night, and I have done a power recycle.

    I have also noticed that it does not upscale SD stuff for a couple of days / weeks. I will check the forum out to see if there is any threads referring to this problem.
     
  15. grahamlthompson

    grahamlthompson Well-Known Member

    Sounds as if you have vformat set to original. Just press vformat to cycle through the scaling options.
     
  16. Martin

    Martin Member

    Reading back through this thread I realised that I had completely missed something!

    Is it correct that pressing Guide now starts a complete EPG refresh every time? Even 2 seconds after the previous refresh?
    This appears to be what is happening on my box now and I have to wait 40 seconds after pressing guide before I can do anything every time I press Guide. If this is a new feature I cannot see why its been added, its just annoying!

    Reading again the comment from gomezz prompted me to read the latest manual, in there another change that I had never seen before. Pressing Guide to get the EPG then moving to the programme I want to record and pressing the red record button schedules that recording, even when the "Receiving programme information" message is on the screen.

    Thanks for your help guys, I had completely missed the change, and for some reason had not found it to be a problem until a few days ago. But surely there should be some form of advisory message displayed when changes are made after an OTA update that effect the way the device is operated.
     
  17. peterpi

    peterpi Member

    Thank you Graham. I've never ventured into the area at the bottom of the remote, although I cannot vouch for others, whether human or animals, who might have pressed a button.

    So sorry to see the demise of the hummy.org forum Graham.
     
  18. Martin

    Martin Member

    Good! I am not the only one seeing this as a problem, but why only in the last few days when the update was weeks ago? Read my last post and you will see the operational change that has been made, it is in the new manual, I guess we should all download it and read!
     
  19. peterpi

    peterpi Member

    Seems to be OK now. I shall keep on trying and report back.
     
  20. grahamlthompson

    grahamlthompson Well-Known Member